Работы по электро-оборудованию BMW e39 525i (2015-2016 гг)

Летом 2015 года стала то появляться, то пропадать ошибка по датчику распредвала впуска, но я не придавал этому значения, тем более на работе двигателя это никак не сказывалось. Но через некоторое время после перепрошивки он стал запускаться так сказать не так мгновенно как раньше)). Изначально я подумал что устали свечи. Но при замене МСК снял датчик распредвала и увидел что весь разъем в масле. Стало понятно, датчик «протек» (у меня такое было с датчиком уровня масла) и помер. К тому же ошибка по датчику перестала сбрасываться:

Сразу купил новый:

Даже антистатический пакетик есть))):

Вся инфа запилена, осталось только «Germany», обычно это хороший знак))):

Старый датчик, рабочая часть немного по другому выглядит, но они аналогичны:

Видно, что разъем в масле:

После замены двигатель стал запускаться как и до неисправности – мгновенно. К тому же выпускной VANOS стал правильно работать, опорное начало меняться, до этого она постоянно было на -85, да и тяга на низах вернулась.

По весне этого года заметил что перестал брызгать интенсив, а эта штука мне всегда нравилась, по этому по любому нужно восстанавливать. Первые мысли – помер насос, так и оказалось. Года полтора назад я ставил ради эксперимента самый дешевый JP Group, рублей 120 он тогда мне обошелся (т.к. у оригинального обломался носик(((). Вот так выглядел насос последние пол года:

Видимо потек сальник и шампунь попал в двигатель, щетки и отвалились:

В принципе его не сложно было восстановить, коллектор вообще как новый, но не хотелось заморачиваться. Купил новый Vemo:

Заодно разобрал оригинальный в обломанным носиком. Почему то внутри он весь ржавый и вал двигателя заклинил, хотя я точно помню у меня он работал:

Разбирать двигатель не стал, но сквозь щель видно что внутри стоит конденсатор, наверное что то типа RC цепочки в качестве фильтра, на JP Group такого не было, интересно, есть ли на Vemo))):

У меня изначально была опция S609A NAVIGATIONSSYSTEM PROFESSIONAL Система навигации Professional. Стоит блок МК3, но он никогда не работал(( Хотя навигационный комп в багажнике хавал диски и вроде даже их крутил, но машина его не видела. По этому, все эти годы я ездил с довольно убогим интерфейсом от ТВ-модуля:

Недавно мне это надоело, нашел на авито МК3 по нормальной цене (конечно лучше ставить МК4, но ценник у него больно не гуманный). Пришел комп, замена простейшая, вытащил старый, вставил новый)))

Пока на нем стоит 20-я прошивка, но интерфейс уже приятнее:

Так же записал карты BMW_Navi_Europe+Russia MK3. Мой город есть, дороги нарисованы, названий улиц нет, и иногда показывает немного некорректное положение, пока не понял с чем связан этот глюк, возможно просто карты очень древние:

Добавить комментарий

Войти с помощью: 

Ваш e-mail не будет опубликован. Обязательные поля помечены *